Home | Forums | Contact | Search | Syndication  
 
 [login] [create account]   Monday, June 24, 2024 
 
slxdeveloper.com Community Forums  
   
The Forums on slxdeveloper.com are now retired. The forum archive will remain available for the time being. Thank you for your participation on slxdeveloper.com!
 General Forums - Wishlist & Suggestions
Forum to discuss suggestions, enhancements, and a wishlist for the future of slxdeveloper.com. View the code of conduct for posting guidelines.
Forums RSS Feed


 Back to Forum List | Back to Wishlist & Suggestions | New ThreadView:  Search:  
 Author  Thread: Lost Tab - How to fix?
Pamela
Posts: 2
 
Lost Tab - How to fix?Your last visit to this thread was on 1/1/1970 12:00:00 AM
Posted: 10 Mar 15 2:54 AM

Apolgies all if this is not the correct Forum to post my plea for assistance but here goes:


I've made a muck up of Sales Logix version Number 7.5.4.7048. We're out of support contract and frankly I'm feeling stuffed. It was discovered that back-ups of the data weren't being made at the time - although they are now - so there's othing to 'go back to'.

I've managed to either delete or hide ( don't know which) the main tab for ALL ACCOUNTS in the accounts view. This was done in error after running a query that didn't work out as expected and then deleting that query. I recall an error message asking something like "Am I sure I want to delete" and responded with a YES. It may have said something additional e.g. "this will delete ???". Quite exactly what I can't remember. Needless to say i haven't been brave enough to try to repeat the error just in case I manage to muck it up even more.

The data I need still exists in some of the other tabs and I can still do Look-Ups etc so it is still there, I just can't find out how to restore the tab containing All ACCOUNTS.

I have an additional question please: How do I UNHIDE a group after selecting hide


I don't know what the varous abbreviations mean, so if anyone has the time to provide a solution, will you please provide the answer as idiot-proof as possible. 


Thank you


Pamela 

[Reply][Quote]
Brian Segers
Posts: 69
 
Re: Lost Tab - How to fix?Your last visit to this thread was on 1/1/1970 12:00:00 AM
Posted: 10 Mar 15 8:03 AM

It sounds like you are talking about the "All Accounts" Group.


If this is the case you can create a new Version by selecting Add Group (I am not sure if you are on the desktop or web Version).


Search for Add Group in the Help. The all accounts group has no Criteria so Just Add it then Name it "All Accounts".


Lastly after you add, you have to Right Click on the New Tab where it says "All Accounts" and Select "Share", then select Everyone.


The help topic for Groups is fairly comprehensive, it would be worth it to review.


 


Best, Brian

[Reply][Quote]
Pamela
Posts: 2
 
Re: Lost Tab - How to fix?Your last visit to this thread was on 1/1/1970 12:00:00 AM
Posted: 10 Mar 15 9:33 AM

Brian


Worked like magic – thank you!


If you weren’t a few thousand miles away I’d buy you a beer!


 


Best wishes


Pamela 

[Reply][Quote]
 Page 1 of 1 
  You can subscribe to receive a daily forum digest in your user profile. View the site code of conduct for posting guidelines.

   Forum RSS Feed - Subscribe to the forum RSS feed to keep on top of the latest forum activity!
 

 
 slxdeveloper.com is brought to you courtesy of Ryan Farley & Customer FX Corporation.
 This site, and all contents herein, are Copyright © 2024 Customer FX Corporation. The information and opinions expressed here are not endorsed by Sage Software.

code of conduct | Subscribe to the slxdeveloper.com Latest Article RSS feed
   
 
page cache (param): 6/24/2024 8:46:24 PM